1. PROMO Get 60% OFF Lifetime Pro Membership & access all our Pro Divi Extensions, Divi Layouts, Divi AI Generator, Divi Block, etc.VIEW PRICING
Dismiss Notice
UPDATE Custom Color Scheme + Premade Divi Layouts - A perfect combination to boost productivity. New 'Gadget Repair' layout added.Try our Custom Color Layouts
BEST Divi Block - A revolutionary drag & drop tool to easily mix & match 960+ premade blocks (Light & Dark) to kick start your Divi site design. Special module designs are included as well.
Learn More About Divi BlockFree Version ~ 340+ Free Blocks

Activated minicart, but the woocommerce "added to cart" notice shows

Discussion in 'Basic Support Forum' started by Gabriel Uriz, Mar 21, 2023.

  1. Gabriel Uriz

    Gabriel Uriz New Member

    Hello.

    I activated the mini cart plugin and it was working well, but now, when I add a product to cart, the woocommerce default notice shows at the top of the page. I built the product page using the theme builder.

    How can I prevent the default "added to cart" notice from showing?
     
    1. PRO MEMBER PERKS Divi.Help One-Page Layouts - Beautifully crafted one-page Divi layouts just for you:View All Layouts
  2. Divi.Help Pro Support

    Divi.Help Pro Support Administrator
    Staff Member

    Since you built the product page using theme builder, you should be able to remove the Woo Notice module.

    Alternatively, try the below CSS in Divi > Theme Options > Custom CSS:
    Code:
    body.single .woocommerce-message {
        display: none!important;
    }