1. HOT Divi Ultimate Header Plugin - More variety for your Divi header: https://header.diviultimate.com/

Solved Divi Builder not showing on active page

Discussion in 'Get Help On Divi Wordpress' started by Ligne-Claire, Apr 11, 2019.

  1. Ligne-Claire

    Ligne-Claire New Member

    Hello,
    I have Divi installed on 3 websites.
    All are up to date (WP, theme & plugins) but only one is causing problem.

    Because of WP 5 the only way to modify a page is to enable the builder of the page.
    My problem is that the builder opens the page when clicing on "Edit with the Divi Builder" button but no option to edit the page (it is as if I was just visiting the page).

    I have desabled all plugin, empty cache, changed theme... nothing works.
    I have noticed something though: despite I checked on my profil "Show tool bar when visiting the website", the tool bar doesn't show. And it is exactly where you can also enable or desable the Divi Builder !

    Any idea ?
    Is everything clear ?

    Thank you for you help.
     
    1. AD Add tons of new icons for your Divi site. Free version available: https://divi.help/link-forums/divi-icons-pro.147/
  2. Gianluca

    Gianluca New Member
    Divi Ultimate Child Theme Divi Powerful Child Theme Divi Ultimate Archive Plugin Divi Ultimate Blog Plugin Divi Ultimate Header Plugin Divi Ultimate Footer Plugin

    Same problem, follow
     
  3. Divi.Help

    Divi.Help Administrator
    Staff Member

    See if this is what you're looking for: https://divi.help/threads/missing-divi-backend-builder-wordpress-5-0.1544/
     
    1. AD Easily add Mega Menu for your Divi site: https://divi.help/link-forums/divi-mega-pro.149/
  4. Ligne-Claire

    Ligne-Claire New Member

    Perfect thank you.
    It worked for me.
    So I enabled the Classic editor and it has solved the problem.
    Divi > Theme Options > Builder > Advanced > Enable Classic Editor > Save Changes

    Thank you.
     
  5. Gianluca

    Gianluca New Member
    Divi Ultimate Child Theme Divi Powerful Child Theme Divi Ultimate Archive Plugin Divi Ultimate Blog Plugin Divi Ultimate Header Plugin Divi Ultimate Footer Plugin

    I have done but i have the problem, still
     
    1. AD Feature-rich Divi eCommerce Child Theme for WooCommerce: https://divi.help/link-forums/royalcommerce.151/
  6. Gianluca

    Gianluca New Member
    Divi Ultimate Child Theme Divi Powerful Child Theme Divi Ultimate Archive Plugin Divi Ultimate Blog Plugin Divi Ultimate Header Plugin Divi Ultimate Footer Plugin

    I have disabilited "Enable the latest divi builder experience" and now i see the structure but if I click in "Build in front end" appears "page not found"
     
  7. Ligne-Claire

    Ligne-Claire New Member

    Yes you're right, it does not work with the front editor but if I "Desable the latest divi builder experience" then I can modify in the back end and it's enough to me.
     
    1. AD Recommended Web Hosting for Divi sites: https://divi.help/link-forums/siteground.140/
  8. Gianluca

    Gianluca New Member
    Divi Ultimate Child Theme Divi Powerful Child Theme Divi Ultimate Archive Plugin Divi Ultimate Blog Plugin Divi Ultimate Header Plugin Divi Ultimate Footer Plugin

    Thanks for your answer.
    Up to 2 days ago the front end works
     
  9. Divi.Help

    Divi.Help Administrator
    Staff Member

    1. AD Feature-rich Divi eCommerce Child Theme for WooCommerce: https://divi.help/link-forums/royalcommerce.151/
  10. Dave Conklin

    Dave Conklin New Member

    This worked perfectly for me on https://profitpaths.com after hours of struggling with it! Thank you!
     
  11. AtariAger1968

    AtariAger1968 New Member

    Same problem here. I tried the suggested solustions, but it did not work for me. I am a noob and maybe I've overlooked a simple solution though.

    I've made some screenshots of my current WP/Divi setting.
     

    Attached Files:

    1. AD Add more variety for your Divi header (12 premade styles): https://header.diviultimate.com/
  12. Divi.Help

    Divi.Help Administrator
    Staff Member

    Try to disable Classic Editor Plugin.

    Then go enable the Classic Editor option in Divi > Theme Options > Builder > Advanced > Enable Classic Editor. See screenshot below:

    upload_2019-11-15_15-29-9.png
     
  13. AtariAger1968

    AtariAger1968 New Member

    Visual_Builder_lowres02_a.jpg
    Many thanks for the suggestion, but it looks like there are no changes. :/
     

    Attached Files:

    #13 AtariAger1968, Nov 15, 2019
    Last edited: Nov 15, 2019
    1. AD Premium quality Divi premade designs bundle: https://divi.help/link-forums/divi-den.146/
  14. Divi.Help

    Divi.Help Administrator
    Staff Member

    As to check whether it's a plugin conflict or not, try to enable Safe Mode in WP Admin > Divi > Support Center > Safe Mode > Enabled.

    If it works fine in Safe Mode, meaning one of your plugins is causing the issue. And you will need to enable / disable your plugins one by one to find the culprit.
     
  15. AtariAger1968

    AtariAger1968 New Member

    Makes no difference. I cleared the cache etc. :( It's annoying... I remove Divi now and give WP a new start, database whip, fresh Divi install. Maybe that helps. Nevertheless, many thanks for your input, I'll be right back after setting it up :)
     
    1. AD Instantly add 30+ custom Divi Modules. Free version available: https://divi.help/link-forums/divi-supreme.143/
  16. AtariAger1968

    AtariAger1968 New Member

    Vivat, vivat! After a complete reset it now seems to work fine. Knock on wood... :)
     
  17. angel jako

    angel jako New Member

    I had the same issue, and nothing worked.
    I updated the site URL from http to https and it worked for me.
     
    1. AD Set awesome default design for your Divi single blog page: https://blog.diviultimate.com/
  18. Vijay Korupolu

    Vijay Korupolu New Member

    Hello All,

    I faced the same issue and followed the above recommendations.

    The Below options worked for me -
    Divi Theme Options > Builder > Advanced
    Static CSS File Generation: Disabled
    Enable Classic Editor: Enabled

    Also, form my caching plugin (WP Fastest Cache) I excluded caching the JS URL that contains "et_fb"
    Also, I cleared cache form CDN (Cloudfare) , Server Level Cache (Bluehost) and Browser Cache.

    Hope this helps.

    Thanks everyone for the immense support.

    Cheers ... Vijay

    Divi.JPG WP fastest Cache.JPG
     
    Kazim likes this.
  19. Robin CT

    Robin CT New Member
    Divi Ultimate Child Theme

    Thanks Vijay

     
    1. AD Free Divi premade layouts & sections for download: https://divi.help/link-forums/divi-den-freebies.145/
  20. Kazim

    Kazim New Member

    Below options worked for me -
    Static CSS File Generation: Disabled
    Enable Classic Editor: Enabled