1. HOT Divi Ultimate Header Plugin - More variety for your Divi header: https://header.diviultimate.com/

Header flicker showing original styling

Discussion in 'Free Divi Community Forum' started by COss, Jul 3, 2020.

  1. COss

    COss New Member

    I found i'm not the first with this issue, however the posted image for the second workaround isn't available to me. Could someone post it in this thread?

    Thanks!

    This is how Divi works for injected elements. It will first load the content, then only the CSS to style it.

    There are 2 workarounds:

    1. Use a preloader plugin to hide the page until it's fully loaded. There are plenty free preloader plugin out there. For example: https://wordpress.org/plugins/the-preloader/

    2. Go to Divi > Theme Options to set up the below settings. After you set that, visit every page of your site & Divi will save a copy of the CSS of each page in file format. The next visit to your page will have the CSS file load first & you don't have to see the 'flashing'.

    [​IMG]
     
    1. AD Easily add Mega Menu for your Divi site: https://divi.help/link-forums/divi-mega-pro.149/
  2. Divi.Help

    Divi.Help Administrator
    Staff Member

    Here you go:

    upload_2020-7-4_12-37-37.png
     
  3. COss

    COss New Member

    Thanks! unfortunately I still get the same problem: www.mijn-wijngeschenk.nl. Any tips on how to resolve the issue?
     
    1. AD Replace all Divi-related branding with your own for your Divi site: https://divi.help/link-forums/divi-ghoster.161/
  4. Divi.Help

    Divi.Help Administrator
    Staff Member

    You will need to clear your cache plugin as well.
     
  5. COss

    COss New Member

    Yes, I have tried that, same problem..

    upload_2020-7-4_12-21-27.png
     
    1. AD Set awesome default design for your Divi single blog page: https://blog.diviultimate.com/
  6. Divi.Help

    Divi.Help Administrator
    Staff Member

    Try to first disable your cache plugin, then visit your pages twice & see if it works.

    Once everything works fine, then only enable your cache plugin.