1. HOT Divi Ultimate Header Plugin - More variety for your Divi header: https://header.diviultimate.com/

Image "jumps" before completing it's slide into place

Discussion in 'Free Divi Community Forum' started by NicoleNicholas, Nov 13, 2020.

  1. NicoleNicholas

    NicoleNicholas New Member

    Hi there,

    On my site http://consciously-aware.com/ the main image jumps into position instead of sliding properly into place. Is there a way I can fix this? It seems to do it on all devices.
     
    1. AD Create gorgeous Divi slide-in promo bars, notification bars, etc: https://divi.help/link-forums/divi-bars.150/
  2. Divi.Help

    Divi.Help Administrator
    Staff Member

    The slide animation option doesn't work well with the transform option (scale bigger). Thus, you will see the slide animation first, then only scale bigger.

    Why not just set the image width option bigger & set some negative top margin to achieve similar effects.
     
  3. NicoleNicholas

    NicoleNicholas New Member

    Thank you for your reply.

    Since I'm using a theme built by someone else, I didn't realize the transform option (scale bigger) was even selected. I just went in to try to deselect this option but when I try to do so, it won't let me. There's no option to turn off the scaling. Do you know how? I just want the image to slide over as the proper 100% image size, not scale up.
     
    1. AD Add more variety for your Divi header (12 premade styles): https://header.diviultimate.com/
  4. Divi.Help

    Divi.Help Administrator
    Staff Member

    See the screenshot below for the scaling option:

    upload_2020-11-18_11-38-11.png
     
  5. NicoleNicholas

    NicoleNicholas New Member

    Yes, thank you, that's what I'm seeing but I'm still not seeing any option to turn scaling off. I don't know why the scaling was turned on in the first place.
     
    1. AD Add more variety for your Divi header (12 premade styles): https://header.diviultimate.com/
  6. Divi.Help

    Divi.Help Administrator
    Staff Member

    Just leave it empty for these 2 values will do:

    upload_2020-11-21_11-56-1.png
     
  7. NicoleNicholas

    NicoleNicholas New Member

    I tried that but when I leave it blank, it auto-populates back to 100%, which causes the image to jump/scale up.
    When I remove the 100% and put a 0% instead, the slide animation turns off completely.

    It seems that no matter what I input into that field, it doesn't work. Very strange, since I never made any modifications to the default in that area in the first place.
     
    1. AD Feature-rich Divi eCommerce Child Theme for WooCommerce: https://divi.help/link-forums/royalcommerce.151/
  8. Divi.Help

    Divi.Help Administrator
    Staff Member

    It should be the default 100%.

    Alternatively, you may try to go to the Image Module Settings > Advanced > Custom CSS > Main Element & add transform: none!important;
     

Recommended Divi Hosting