1. PROMO Get 60% OFF Lifetime Pro Membership & access all our Pro Divi Extensions, Divi Layouts, Divi AI Generator, Divi Block, etc.VIEW PRICING
Dismiss Notice
UPDATE Custom Color Scheme + Premade Divi Layouts - A perfect combination to boost productivity. New 'Gadget Repair' layout added.Try our Custom Color Layouts
BEST Divi Block - A revolutionary drag & drop tool to easily mix & match 960+ premade blocks (Light & Dark) to kick start your Divi site design. Special module designs are included as well.
Learn More About Divi BlockFree Version ~ 340+ Free Blocks

Solved Smartphone post list

Discussion in 'Basic Support Forum' started by lared-dns, May 20, 2024.

  1. lared-dns

    lared-dns Member
    Divi Block Pro Divi Ultimate Child Theme Divi Powerful Child Theme Divi Ultimate Archive Plugin Divi Ultimate Blog Plugin Divi Ultimate Header Plugin Divi Ultimate Footer Plugin

    Hello, I see that when viewing on a smartphone, the post boxes are mounted on each other and I don't see how to correct it (img 1.png).
    https://bonar.lared.as/modulo/ - (the posts are at the end of the page).

    Thank you so much
     

    Attached Files:

    • 1.png
      1.png
      File size:
      353.8 KB
    1. PRO MEMBER PERKS Divi Ultimate Header Plugin - Add more varieties for your Divi header (12 premade styles) + menu hover effects:Learn More
  2. Divi.Help Pro Support

    Divi.Help Pro Support Administrator
    Staff Member

    It's due to your custom CSS. For a quick fix, just add the below CSS to WP Admin > Divi > Theme Options > Custom CSS:
    Code:
    .et_pb_post .entry-featured-image-url {
        margin-top: 0 !important;
    }
     
  3. lared-dns

    lared-dns Member
    Divi Block Pro Divi Ultimate Child Theme Divi Powerful Child Theme Divi Ultimate Archive Plugin Divi Ultimate Blog Plugin Divi Ultimate Header Plugin Divi Ultimate Footer Plugin

    Hello, understood.
    I suppose it is due to a CSS that I use to adjust the size of the post boxes in PC viewing, since depending on the number of lines in the title of a post and the characters in the body of the text, the boxes grow in height and do not They are aligned in size, (img_post.png - 2) as is the "More information" button (img_post.png - 2) I don't know if there is any solution so that the boxes are equal in size and that doesn't happen.

    The CSS I use is the one I put here below.
    If there is any solution, plugin, etc., don't hesitate to tell me.

    Thank you so much

    /*Equalize Blog Columns*/
    .bloggrid .et_pb_salvattore_content {
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    }

    .bloggrid article {
    margin-bottom: 20px !important;
    -webkit-box-flex: 1;
    -ms-flex: 1 0 auto;
    flex: 1 0 auto;
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    -webkit-box-orient: vertical;
    -webkit-box-direction: normal;
    -ms-flex-direction: column;
    flex-direction: column;
    }

    .bloggrid .post-content {
    -webkit-box-flex: 1;
    -ms-flex: 1 0 auto;
    flex: 1 0 auto;
    display: -webkit-box;
    display: -ms-flexbox;
    /* display: flex; */
    -webkit-box-orient: vertical;
    -webkit-box-direction: normal;
    -ms-flex-direction: column;
    flex-direction: column;
    -webkit-box-pack: justify;
    -ms-flex-pack: justify;
    justify-content: space-between;
    }

    .bloggrid .column {
    margin-bottom: 20px !important;
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    -webkit-box-orient: vertical;
    -webkit-box-direction: normal;
    -ms-flex-direction: column;
    flex-direction: column;
    }

    /* Grid blog module equal in height */
    @Media only screen and (min-width: 768px) {
    .blog_igualado .et_pb_post {
    min-height: 450px!important;
    max-height:450px!important;
    }
    }
     

    Attached Files:

    1. PRO MEMBER PERKS Divi Block Pro - Premade card carousel design for your Divi site without using any plugins:View Demo
  4. Divi.Help Pro Support

    Divi.Help Pro Support Administrator
    Staff Member

    Looks fine to me. Any specific issue you're still having?